Nastaveni sirokeho kanalu

Dobrý den
potřebuju poradit, snažím se nastavit 40MHz, ale pořád vysílám jenom 20MHz. Mám turris 1.1 a nastavuji to v LuCi

Proč to potřebuješ ?
Ty jsi v nezarušeném prostředí v pásmu 2,4 Ghz ? Já mám okolo sebe mi 18 stanic. Proto mám šířku 20.
Jak identifikuješ vysílanou šířku kanálu ?

ahoj, v okoli cca 150m vysilam jenom ja :slight_smile: jine site chytam pouze okrajove v okne. sirku kanalu sleduji v Acrylic Wi-Fi Home, u svych dalsich AP po nastaveni vidim zmenu okamzite, ale na turrisu je jedno jestli nastavim 20 nebo 40MHz, porad je 20 :frowning: pritom to jeste cca pul roku zpatky fungovalo. uz se pomalu chystam k resetu :cry:

Já to znám, já su taky také takový “technician”. Netrap se , nech to chvíli odležet – dej si to do plánu za 14 dní.

Kouknul jsem se mně se to chová na Omnii stejně (tedy 2,4 Ghz) — ohlas to na mail podpory.
Na 5 Ghz je to v cajku - okorát než se top zapne a vypne - to chvíli trvá - tak 30sec

Nedávno se mi 40 povedlo rozchodit.
Nepamatuji si přesně jak, ale myslím, že klíčový byl “noscan”

config wifi-device 'radio1’
option type 'mac80211’
option country 'CZ’
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:03.0/0000:03:00.0’
option channel '1’
option noscan '1’
option ff '1’
option bursting '1’
option htmode 'HT40’
option uapsd '1’
option ar '1’
option xr '1’
option disabled '0’
option hwmode '11g’
option txpower ‘16’