Mounted Disk full, but not full


#1
root@turris:~# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/mmcblk0p1            7.3G    545.5M      6.8G   7% /
tmpfs                  1010.8M      6.3M   1004.5M   1% /tmp
tmpfs                   512.0K         0    512.0K   0% /dev
/dev/sda1               232.9G     42.1G         0 100% /mnt/sda1

I tough I could check Inodes usage, but Busybox doesn’t support that. Any tipps?


#2

umount the disk and fschk /dev/sda1

Sorry, filesystem is btrfs


#3

Rather than df it’s more accurate to use directly btrfs fi df /mnt/sda1. Free space isn’t really a simple concept with COW sharing; it might be e.g. subvolumes taking all space, if you use those.


#4

You must not connect a different mount point to this medium when you activate "Storage ". There was even a repeated disconnection /sda1/. Umnount sda1 and change all path settings to /srv/…