Lte modem fails to connect (sip attack)

Hi, it’s been now about 10 days that the Lte network of my provider is probably under sip attack (see logs below). This causes my Lte modem to receive “crap” when trying to connect and it takes too long to connect.

Does anyone know if and how I can prevent/block these attacks on my omnia?

root@omnia2:~# cat /var/log/messages | grep -i  friendly
2017-12-30T09:33:27+02:00 info chat[4821]: User-Agent: friendly-scanner^M
2017-12-30T09:41:47+02:00 info chat[6098]: User-Agent: friendly-scanner^M
rootomnia2:~# cat /var/log/messages | grep -i sip
2017-12-30T09:33:27+02:00 info chat[4821]: IONS sip:100@212.152.64.115 SIP/2.0^M
2017-12-30T09:33:27+02:00 info chat[4821]: Via: SIP/2.0/UDP 46.29.161.79:5081;branch=z9hG4bK-1038415458;rport^M
2017-12-30T09:33:27+02:00 info chat[4821]: From: "sipvicious"<sip:100@1.1.1.1>;tag=6434393834383764313364380132333131343932
2017-12-30T09:33:27+02:00 info chat[4821]: To: "sipvicious"<sip:100@1.1.1.1>^M
2017-12-30T09:33:27+02:00 info chat[4821]: Contact: sip:100@46.29.161.79:5081^M
2017-12-30T09:41:47+02:00 info chat[6098]: p^XMK/5^W,$=kL^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@h`~~^?^C^@!E^@^A7rW@^@1^Q^PB#,^CZT^XH}]^ST^SD^A#^L^SOPTIONS sip:100
2017-12-30T09:41:47+02:00 info chat[6098]: @212.152.64.115 SIP/2.0^M
2017-12-30T09:41:47+02:00 info chat[6098]: Via: SIP/2.0/UDP 127.0.1.1:5076;branch=z9hG4bK-2361757827;rport^M
2017-12-30T09:41:47+02:00 info chat[6098]: From: "sipvicious"<sip:90501@1.1.1.1>;tag=64343938343837643133633401343236383630
2017-12-30T09:41:47+02:00 info chat[6098]: To: "sipvicious"<sip:90501@1.1.1.1>^M
2017-12-30T09:41:47+02:00 info chat[6098]: Contact: sip:100@127.0.1.1:5076^M

Edit
After about 15 minutes, the modem disconnects and after that no “crap” messages and conection occures after about 10 minutes

[ 3816.154127] usb 1-1: USB disconnect, device number 2
[ 3816.154284] qcserial ttyUSB0: Qualcomm USB modem converter now disconnected from ttyUSB0
[ 3816.154324] qcserial 1-1:1.0: device disconnected
[ 3816.154484] qcserial ttyUSB1: Qualcomm USB modem converter now disconnected from ttyUSB1
[ 3816.154520] qcserial 1-1:1.1: device disconnected
[ 3816.154675] qcserial ttyUSB2: Qualcomm USB modem converter now disconnected from ttyUSB2
[ 3816.154707] qcserial 1-1:1.2: device disconnected
[ 3816.154844] qcserial ttyUSB3: Qualcomm USB modem converter now disconnected from ttyUSB3
[ 3816.154874] qcserial 1-1:1.3: device disconnected
[ 3816.154965] qmi_wwan 1-1:1.4 wwan0: unregister 'qmi_wwan' usb-f1058000.usb-1, WWAN/QMI device
[ 3826.298990] usb 1-1: new high-speed USB device number 3 using orion-ehci
[ 3826.467889] qcserial 1-1:1.0: Qualcomm USB modem converter detected
[ 3826.468021] usb 1-1: Qualcomm USB modem converter now attached to ttyUSB0
[ 3826.472174] qcserial 1-1:1.1: Qualcomm USB modem converter detected
[ 3826.472321] usb 1-1: Qualcomm USB modem converter now attached to ttyUSB1
[ 3826.472778] qcserial 1-1:1.2: Qualcomm USB modem converter detected
[ 3826.472905] usb 1-1: Qualcomm USB modem converter now attached to ttyUSB2
[ 3826.473404] qcserial 1-1:1.3: Qualcomm USB modem converter detected
[ 3826.473529] usb 1-1: Qualcomm USB modem converter now attached to ttyUSB3
[ 3826.479545] qmi_wwan 1-1:1.4: cdc-wdm0: USB WDM device
[ 3826.479972] qmi_wwan 1-1:1.4 wwan0: register 'qmi_wwan' at usb-f1058000.usb-1, WWAN/QMI device, XX:XX:XX:XX:XX:XX
[ 3839.924555] 3g-Lte: renamed from ppp0
...................