Internal memory is read only bad superblock on /dev/mmcblk0p1

I installed LXC container with some Streamrip CRON task to rip my favourite radio station. When I was triyng to solve low space problem first time it was fine - I found the hack with snapshots to release space. At this time my internel drive was about 95% full. With schanpps delete I was able to solve it.

But this time. I forget about Omnia for some time… when I log in on SSH the /dev/mmcblk0p1 is 100% full.
I tried Schnapps list, found 10 snapshots, My command schnapps delete 10 was OK. Than I tried schnapps delete 9 and something goes wrong.

Now when I try schnapps list, I get this error:

Please what should I do to release some space and get my filesystem writeable again? I know that it was bad idea to record streams to internal memory. My fault. May I try the factory reset now? Will it help?


I get in touch with official support team.
They told me to try factory reset from usb flash. It was not successful. So I delivered my Omnia to CZNIC and after about 1 month they gave me new Turris Omnia. They told that problem was coused by bad soldering or bad mamory chip

1 Like