How to turn off automatic upgrades?


#1

How does one disable the automatic OS upgrades? Instead of it occurring in the background, I’d like to perform the upgrades manually to avoid any random breakage.

Thanks for the hints!

Peter


#2

URL /foris/config/main/updater/, look at “update approvals”.


#3

Thanks for your quick reply! Is there a way to disable it in the configuration? Foris stopped working on my Omnia after I renamed the ‘lan’ interface to something else…


#4

Found the answer - /etc/config/updater


#5