Help with Omnia network interfaces issue


#1

Guys I currently have wierd problems on one of my omnias, is possible to stop both wifi interface from SSH ? and start them again?

Thx for help


#2

Hi,

isn’t

/etc/init.d/wireless restart

what you need?

Bye.
Michael.


#3

this command not working

all devices cant join to wifi, clients dont get IP adresses, both 2,4ghz and 5ghz interfaces and client connecting again and again, but I cant restart whole router atm, because I cant disconect all ethernet clients…


#4

For wi-fi is simple comand:

 wifi 

with parametrs: “blanc” [enables (default)] [down|detect|reload|status] , disables or detects a wifi configuration.
And also can by enabled/disabled one by one (check right wifi cart in “status” = radioX [0,1,2…] )

for disabling [specific card]

wifi down [radio0 (1,2,....)] #(insert without [ ])

and enable [specific card]

wifi [radio0 (1,2,....)] #(insert without [ ])

#5

can I make this same with WAN interface? from SSH?


#6

whole connection (include port WAN) can by restarted via command:

/etc/init.d/network restart

However! if you out of Omnia (in internet side) it is probably riscant, because you may lost connection (for a moment, or for next restart, if is something terrible in configuration ).

If you have updated (now before this issues) the wifi card drivers after the KRACK security update, you will need Do restart Omnie.