Gateway Connection problem


had seen by pure coincidence that the connection to the gateway did not work with ipv4 (in Foris)
All other points worked and the DNS and DNSSEC test also worked.
What could be the error here?
I had already restarted the modem

The console says so:

/$ check_connection
Pinging ... FAILED
IPv4 Gateway: FAILED
Pinging ... OK
Pinging ... OK
Pinging ... OK
Pinging OK
IPv4: OK
Pinging fe80::201:5cff:feb4:bde4%eth0... OK
IPv6 Gateway: OK
Pinging 2001:1488:0:3:2... OK
Pinging 2001:500:3::42... OK
Pinging 2001:500:2d::d ... OK
Pinging 2606:2800:220:6d:26bf:1447:1097:aa7 ... OK
IPv6: OK
Resolving OK
Resolving ... OK
Resolving OK
Resolving ... OK

And that’s the status in Luci:

IPv4 upstream
Protocol: DHCP Client
network mask:
DNS 1:
DNS 2: 217,68,162,126
Expired: 24h 13m 11s
Connected: 20h 30m 58s

Best regards

That is a known shortfall [1] of the script and will not fix [2]


Okay, that sounds plausible but what makes me wonder why did it work until a few days ago and not anymore? Did the ISP prevent this for security reasons when NAT is active? My ipv4 connection is NAT I know that.

what happens when you ping the ISP gateway? Maybe the ISP implemented a firewall rule that drops ICMPv4 type 0.

This is going into a “timeout.”
You’re probably right about that.