Foris is missing, Luci is working

Hi. After some minutes of using I am not able to obtain graphic homepage of Foris, only some folders. See please picture!

To solve it - I have to stop uhttpd service from Luci first, then to use the putty with /etc/init.d/lighttpd restart

And I am back - but only for short time …

Any solution?

Thank you, Roman

It looks like uhttpd is installed in addition to lighttpd. I expect you should only have one installed at a time and likely only one running. It’s may also be that Foris isn’t set up to work with uhttpd.

Unless you disable the uhttpd service, it’s likely to attempt to restart periodically automatically.

Have you tried not just

# /etc/init.d/uhttpd stop

but

# /etc/init.d/uhttpd disable

Then I use
/etc/init.d/uhttpd stop

the answer is
Command failed: Not found

:open_mouth:

I’m confused. How are you able to do that if /etc/init.d/uhttpd doesn’t exist?

It does sound like something got installed that is periodically causing lighttpd to stop running. If it’s uhttpd, and it doesn’t have a /etc/init.d start/stop script, it’s being done from somewhere else.

Perhaps looking at cron jobs would be the next step.

Sometimes it will help adress : https://192.168.2.1/

and then it works http://192.168.2.1/ too

I am stopping this service directly from Luci

/cgi-bin/luci/admin/system/startup