Foris - 500 Internal Server Error

Hello,

I have long lasting Foris problem. After attempt to deploy MOX WiFi AP (Turris MOX network boot) I am not able to use Foris web GUI. Browser response is as: 500 Internal Server Error. By the way I had DHCP and DNS problems before to, solved by Turris forum.

I am using Firefox web browser, latest version, cache cleared. Trying get some help from info@turris.cz went to nothing. Very long responses with no final result. Router and LuCI work fine, but there is no way, how to manage MOX AP and other extra services.

The device is Turris 1.x (blue box), microSD 8GB, Generic MAC80211 802.11abgn (radio1), Qualcomm Atheros QCA9880 802.11bgnac (radio0), new battery on board, Turris ver. 3.11.10.

Is anybody there with similar issue or even solution?

Josef

Hi all,
I have same issue after last update to v4.0.3.
First it throws 503 - Service not available , after refresh it’s 500.
I tried install foris-l10n-de and reboot router (Turris OS 4.0 beta3 is now released!) but it doesn’t help.