First password is already set ?!

Here is first setup of shield. But at first set-up my password is not accepted ?
What should I do now ? Apparently there was already password set in new
device ? What should I type then at login ?

I have exactly the same issue, password is already set and the hardware is not usable. There is nowhere in the manual how to factory reset the box.

Shield can be reset to the factory default state the same way as MOX: (rescue mode 3), there is a video guide too.

Hardware reset is possible ? And then I need usb-stick with latest medkit from here ? - is this right ? :


The medkit for Shield is here:
But for factory reset it is not necessary.

Thank you for the link. - But the videos have no subtitles. Therefore I ask here.
How many seconds should I press reset-button for hardware-reset ? And how many seconds for to flash with usb-stick (latest medkit) ?

It is described here:

It can appear a little tricky but it offers many different options. To reset to factory default:

  1. Unplug power from your device.
  2. Press and hold the reset button.
  3. Plug your device back.
  4. Wait until the LED lights on and off.
  5. Release the reset button.
  6. Wait until the LED flashes once.
  7. Press the reset button shortly (press and release).
  8. Wait until the LED flashes twice.
  9. Press the reset button shortly (press and release).
  10. The LED should flash three times, nothing to do now.
  11. Your device starts factory reset.
  12. When done the LED will flash twice periodically.

This works without plugged-in into internet. When factory-reset is finish, then plug-in into internet ?
Then there will be turris-login with new password possible ?
But confirmation of new password is missing ?
Or is password merged together with password of turris omnia ?
I hope there are then two different passwords ? (for turris omnia and for turris shield ! ). Thank you.

Factory-Reset like above (complete reset list) does not run.

So last option is to reset with flash by usb-stick.
How many seconds do I push reset-button, when usb-stick is plugged-in and before I plugin the electricity plug ? At attempts before it was not booting from usb-stick ?
How long does it last, to boot from usb-stick (when file has 60 MB - then it lasts 3 to 5 seconds - right ?!).

This is no offense or no heavy complaint.
It seems that at beginning somebody was lurking at in
area of login ? (MITM? - when I don’t see ghosts … ) - therefore shield is made somehow un-usable ??? Or I am too quick here …

Please press and hold the button, then plug in electricity and release the button after the LED lights on and off (it takes ca. 6 seconds after plugging in).

The re-flashing process duration depends on several factors but it takes significantly longer that 3 to 5 seconds. It’s usually tens of seconds but it may exceed a minute. After re-flashing, the device is rebooted.

If your attempts were not successful please contact us on

Hello Ljelinek,

thanks for your hint. It seems that re-flash with USB-stick now is successful.
But at login there is still only one entry for password (because of my turris omnia).
Means that turris omnia is dominant over turris shield.
It seems that passwords are not seperated for omnia and for shield.
But most important is this : after re-flash with USB - then how do I establish simply connection for update with your server ? Should I plug-in everything and then wait for some hours ? Plug-in order is :

1.) cable-modem
2.) shield
3.) turris omnia

Do I have to switch one after another - and then in the end to reboot my laptop ?!
Shield has automatic updates after fresh re-flash with USB ?! Is this right ?!

Both Shield and Omnia?

Probably I need to re-flash Omnia too … then this order would be better ? :

1.) Cable-Modem
2.) Turris Omnia
3.) Shield

Yes - I thought a double-wall would be more effective. Then I need to re-flash
Omnia (because setting new secure password). Not too quickly - I see "fe80: … " is lurking (from Russia ?) …

I wait then for your answer. Before I start next.

(Shield was in beginning after booting blinking quick - then later after 5 or 10 minutes it is blinking more slowly. What does this mean ?)

This thread is solved. Shield works now. I choosed this range :

1.) cable-modem
2.) shield
3.) turris omnia

After re-flash with usb-stick you need to wait 45 Minutes. Then plug off and in.
Wait again 45 Minutes. Then plug off and in second time. Then it works.
(if not - all cables should stay plugged in - and you need to reboot your plugged computer).

Thank you for your help.

1 Like

I am still not understand, why you are using both Shield and Omnia.

1 Like

Just testing with this like double firewall.
It is more effective.
Before - with Omnia alone - attacker was able to crash often the computer.
He could not get through okay - but he crashed often the computer.
As double firewall - attacker has less success (no success).

1 Like

Where is overview of different meanings for - red blinking light of Shield ?

When red light is blinking fast - this does mean, there is update inside, and
Shield needs re-boot ?! Right ?!
When all is correct - then red light is blinking normal (blinking in slow mode?).

Red light is used only as documented in here In normal mode it blinks always the same. During boot it just lights up. Updates are not visualized in any way by using leds at the moment.