Čeština kampak zmizela?

Dobrý den,

jen se chci zeptat kam z Luci od verze č. 3.6 zmizela čeština? Bude se dále lokalizovat nebo už systém bude jenom v En?

Já tam češtinu pořád vidím a nijak jsem se o to nesnažil.

Máte nainstalovaný luci-i18n-base-cs?

Mě po aktualizaci zmizela a mám to jen v En. Balíček se hlásí, že je nainstalován. Není nějaký příkaz na přepnutí?

Nastavuje se to jak ve forisu i v luci (System / System / Language and Style).

Přes uci to je:

root@omnia:~# uci get luci.main.lang
cs
root@omnia:~# uci get foris.settings.lang
cs

Tak netuším kde je chyba. Když se podívám do nastavení tak tam mám jenom toto:

Když dám instalovat luci-i18n-base-cs , tak se zobrazí toto:

keď sme teda už u tých jazykov, som rád, že foris je po slovensky, ale píše sa “ODHLÁSIŤ SA” a nie “ODHLÁSIŤ SE”

inak skúšal som nahodiť slovenčinu aj do luci ale vždy bez úspechu…

:joy: Tak i to se stává.

Chyby v překladu je možné opravit tady: https://hosted.weblate.org/engage/turris/ :slight_smile:

Automatika asi funguje podle toho co posílá prohlížeč, můžete si tam zvolit rovnou češtinu?

Tak po update na 3.6. se taky nastavil AJ, ale nebyl problém vybrat rovnou ČJ. Vybere se ČJ, uloží se, znovu odhlásit a přihlásit a ČJ normálně funguje.

Já to měl naopak, angličtina se mi přepla na češtinu, musel jsem dávat zpátky :slight_smile: (český překlad u startup skriptu je hodně matoucí)

Právě, že nemohu. Je tam jen auto.

fantastická a hodnotná odpoveď! ĎAKUJEEEEEM!!! myslím že moderátori by ju mali dať do bannera…

len som tým chcel povedať, že keď nainštalujem všetky lucixxxxxx-sk, a zmením dokonca aj ručne config cez vi, vždy sa prepíše na pôvodný a jazyk sa nikdy nezmení. Keďže nie som linuxák, asi tomu moc nerozumiem.

/etc/init.d/lighttp stop

/etc/config/luci

config core 'main'
    option mediaurlbase '/luci-static/bootstrap'
    option resourcebase '/luci-static/resources'
    option lang 'sk'

config internal 'languages'
    option cs 'Čeština (Czech)'
    option sk 'Slovak'
    option en 'English'

/etc/init.d/lighttp start

nepomůže?

Tak už nic. Najednou se sama rozjela.

ahoj

nie, bohužiaľ nie… vždy po reštarte lighttpd sa jazyk rozhrania zmení na EN a z konfiguračného súboru zmizne “sk” a prepíše sa späť na “cs”…
neviem ako ďalej