Cannot deactivate data collection

I wanted to be helpful to the Turris project, so I activated data collection.

Big mistake. With close to a hundred clients on a gigabit Internet connection, the memory was running out and essential services were dying. The first noticeable service to die would usually be DNS. When I checked the logs, ucollect seemed to be starting up right before every oom-killer.

So, I tried disabling data collection in Foris. That didn’t work. The DNS was still dying, and ucollect was still active and processing.

For now, what seems to have worked was to /etc/init.d/ucollect stop. I worry about what it’ll do when it next reboots.

And what Foris - “Data collection” ?

I unchecked the box to enable Data collection, and when I reloaded the page, the Data collection box was unchecked. I rebooted the router, and the box was still unchecked. But ucollect was still running and essential services were still dying.

And “collected” ports are closed or opened from outside ?

And Updater - SSH honeypot is off ?


I my case is honeypot … not OFF