Automatic startup and shutdown

Crontab can be used to shutdown the router, but is there any way to make the router start up automatic at a certain time?

1 Like

Maybe! I can’t read the how-to in your language and if I look for an English page it says:

This topic does not exist yet

You’ve followed a link to a topic that doesn’t exist yet. If permissions allow, you may create it by clicking on “Create this page”.

As there is no real BIOS like in a standard computer, there is no chance to get it up automatically. You can use a digital time switch :smile:

It’s what I’m doing today but I wondered if I could make a less crude solution :wink:

Not a great solution, but plugging the Omnia into an automatic power switch/timer should work. Have it cut power after you schedule the Omnia to turn off and have it turn power back on when you want it on. Not elegant but it will work.

So - ran the page about WOL through google translate and the English translation is readable:

Unfortunately I believe it talks about sending WOL message FROM the Omnia to start other machines on the network. It does not talk about WOL of the Omnia itself.

If the Cabled Network of the Omnia supports it, it should however be possible to WOL the Omnia itself. Encourage to read:

Running some test the (ethtool package is available on the Omnia without extra installation). It does not look like WOL is supported in for eht0:

Settings for eth0: Supported ports: [ TP MII ] Supported link modes: 1000baseT/Half 1000baseT/Full Supported pause frame use: No Supports auto-negotiation: Yes Advertised link modes: 1000baseT/Half 1000baseT/Full Advertised pause frame use: No Advertised auto-negotiation: Yes Link partner advertised link modes: 1000baseT/Full Link partner advertised pause frame use: No Link partner advertised auto-negotiation: No Speed: 1000Mb/s Duplex: Full Port: MII PHYAD: 0 Transceiver: external Auto-negotiation: on Link detected: yes

Trying to enable it: ethtool -s eth0 wol g


Cannot get current wake-on-lan settings: Not supported

Thus appears that the network interfaces used in the omnia do not support WOL so you can not WOL the Omnia itself.

BY the way - lesjen - you once asked about a question of setting up additional users on the Omnia. The moderator gave you a very convoluted answer despite it being very simple. Please see: Add a new user for ssh access