Software   SW bugs discussion


OpenVPN port unwanted change by Forris (How to change OpenVPN port) (1)
Foris not generating valid OpenVPN configurations in 3.11.1? ( 2 3 ) (43)
Midnight commander (mc) is missing UTF-8 support (4)
Opening LuCI port forwarding page is very slow (40s) ( 2 ) (38)
Kresd eats file handles for breakfast, lunch and dinner ( 2 ) (22)
AttributeError("'ForisState' object has no attribute 'password_set'",) (3)
Kresd crashing randomly (6)
OpenVPN stuck at Generating certificate authority (15)
Lighttpd ipv6 shell missing? (3)
DNS broken after factory reset and update to 3.11.1 ( 2 3 ) (53)
DNS server override (5)
Mountd spamming the system log about missing sda serial (15)
Open VPN no longer working - even after factory reset to 3.11.1 (9)
Storage plugin leaves extra '@' subdirectory after second and subsequent migration (1)
Findutils-locate broken (3)
Repeated problems with kresd (2)
Mwan3 stopped working (7)
Pakon-monitor stops running ( 2 ) (29)
Rozbitý opkg a localrepo (2)
Backup/restore doesn't backup/restore openvpn settings (3)
Static route not applied (2)
Cannot export shnapps snapshot (4)
LXC ArchLinux not updating - key from keyring cannot be imported (3)
Poor speed of WAN / complete outages (6)
Why does the router access project.turris.cz when I'm opted out of data collection? (12)
Storage plugin broken after update (5)
Symbolic links relative absent from busybox (1)
Unable to enable jumbo frames (11)
Tos 3.10.3 - wifi mtu settings neglected (5)
Mdadm 4.0 and RAID (6)