Omnia hardware   Omnia HW problems


Topic Replies Activity
Support contacts after electric shock 7 January 4, 2018
Connection problem 6 January 4, 2018
My WAN interface keeps going down 5 January 4, 2018
Omnia does not recognize mSATA -> SATA adapter 7 January 4, 2018
Updater failed: Failed to fork command /bin/sh: Out of memory 6 January 4, 2018
VLAN ingress port PVID >64 2 January 4, 2018
Msata disk problem - not visible 8 January 4, 2018
Wifi Ping times high, jitter 3 January 4, 2018
Is there any software tests for hardware errors? 2 January 4, 2018
Suddenly my 5GHz Wifi disappeared 2 January 4, 2018
WTF with the very hardly tightened screws? 4 January 4, 2018
Ethernet port not working for a single Synology NAS 6 January 4, 2018
Reboot loop when starting 8 January 4, 2018
Intermittently dead ethernet ports 27 January 4, 2018
Cannot connect to ISP's PPPoE 7 January 4, 2018
Added a HD on USB how to format it 5 January 4, 2018
LAN ethernet ports not working after factory reset 6 January 4, 2018
LTE suddenly stopped working 2 January 4, 2018
How to mount exfat filesystem? 8 January 4, 2018
Daily unwanted restarts 39 January 4, 2018
R11e-5HacT / R11e-2HPnD very bad 10 January 4, 2018
How to debug WiFi problems? (Understanding Signal / Noise / Rate) 12 January 4, 2018
HW switch for wifi on/off (or even more HW switches) 4 January 4, 2018
WiFi roaming with Apple Airport 7 January 4, 2018
Turris wifi signal interuption 7 January 4, 2018
Qualcomm Atheros QCA9880 802.11bgnac (radio0) not stable 16 January 4, 2018
5GHz not working 46 January 4, 2018
PCI port #1 issue or msata issue 13 January 4, 2018
WLE900VX is often not detected 3 January 4, 2018
Ongoing Challenges With DHCP & Eth0 / VLAN1 Ethernet Ports 2 January 4, 2018