Omnia hardware   Omnia HW problems


Topic Replies Activity
mSATA screws not unscrewing/broken 3 September 30, 2018
eMMC is broken? 7 September 8, 2018
Flash filesystem size used != in use 8 August 24, 2018
EC25-E installation 1 August 22, 2018
HW Problem with 5GHz WiFi - Direct firmware load for ath10k failed with error -2 2 March 19, 2018
Eth1: could not find the PHY 2 August 20, 2018
Btrfs srub errors 1 August 14, 2018
Factory reset does not work as expected / password issue 4 August 5, 2018
2,4Ghz Wifi is toggling / went offline every 10min for 10sec 6 July 23, 2018
No connectivity but IP assigned and PC to modem working (United States, Comcast/Xnfinity) 7 June 7, 2018
Length of wires running between wireless modules and antennas prohibit swapping them to other slots 9 May 23, 2018
Poor wifi performance 22 May 18, 2018
Intermittent internet through 5GHz wifi 21 May 13, 2018
Possible problem with emmc 3 May 10, 2018
Is there a 2 USB HDD limit? 4 March 30, 2018
Broken Antenna :( (United States) 4 February 9, 2018
Wifi WLAN 5GHz trouble, Mikrotik, Bit rate tx 24 Mbit/s, 20-30 Mbit/s throughput 14 January 10, 2018
Wi-Fi 5GHz issue - not working 9 December 1, 2017
Connection to NAS and internet drops while still connected to Omnia 4 November 20, 2017
Brand new Turris - LAN ports does not work ans setup not possible 13 November 3, 2017
WLAN broken - sent to repair 3 October 25, 2017
Second WLAN adapter not detected 11 October 17, 2017
NAS box molex connector wrong pinout 8 October 13, 2017
5 GHz Radio Keeps Failing 3 October 11, 2017
Swich ports offline if plugged during boot 75 October 4, 2017
Fail during initial setup of Turris Omnia 2 January 4, 2018
BTRFS scrub uncorrectable errors on / 13 January 4, 2018
Blk_update_request: I/O error, dev sda, sector 62650976 2 January 4, 2018
5GHz WLAN becomes unavailable 4 January 4, 2018
Intermittent wifi outages 4 January 4, 2018