Omnia hardware


Omnia HW tweaks Omnia HW problems Omnia HW help
About the Omnia hardware category [Omnia hardware] (1)
IEEE 802.11ay developments [Omnia HW tweaks] (1)
Turris as a nas slows over time - with new Ubuntu [Omnia HW tweaks] (1)
Performance problems with LAN port - reduced bandwidth [Omnia HW problems] (18)
Turris Omnia, SFP connector and Orange Fiber in Poland [Omnia HW help] (3)
Omnia will not start; blinking power-supply and B LEDs [Omnia HW problems] (1)
2 Internet connections to one Omnia [Omnia HW help] (4)
mPCIe slots and 802.11AC wave 2 ( 2 ) [Omnia HW tweaks] (38)
mSATA screws not unscrewing/broken [Omnia HW problems] (3)
Wlan 5g not starting most of the time ( 2 3 4 5 ) [Omnia HW problems] (85)
Omnia enclosure source? [Omnia HW help] (1)
eMMC is broken? [Omnia HW problems] (7)
LTE card with gps support [Omnia HW help] (1)
TC4400 Cable Modem Experiences? [Omnia HW tweaks] (3)
Flash filesystem size used != in use [Omnia HW problems] (8)
EC25-E installation [Omnia HW problems] (1)
HW Problem with 5GHz WiFi - Direct firmware load for ath10k failed with error -2 [Omnia HW problems] (2)
Would this NVMe SSD work with the TO? [Omnia HW tweaks] (7)
Eth1: could not find the PHY [Omnia HW problems] (2)
SFP - switch <--> Turris [Omnia HW help] (1)
Btrfs srub errors [Omnia HW problems] (1)
Intel mPCIe AC 3160 HMW: Compatible? [Omnia HW tweaks] (3)
Request: Supported Hardware List [Omnia HW tweaks] (2)
Factory reset does not work as expected / password issue [Omnia HW problems] (4)
Collecting Ideas for Hardware changings [Omnia HW tweaks] (3)
Operating temperature ( 2 3 4 5 ) [Omnia HW help] (99)
2,4Ghz Wifi is toggling / went offline every 10min for 10sec [Omnia HW problems] (6)
Slow WiFi and bad signal finally solved ( 2 ) [Omnia HW tweaks] (21)
Any experience with the Laird 60-2230C Wi-Fi Module [Omnia HW help] (3)
All leds red when re-flashing router [Omnia HW problems] (1)